Answered By: Emily Witsell
Last Updated: Aug 25, 2014     Views: 4

You are likely getting this error because you are using Internet Explorer as your browser. OneSearch is not compatible with Internet Explorer, especially if you are using the Windows 8 operating system. Please use another browser, such as Google Chrome or Firefox, when you search OneSearch.

Related Topics

Chat with a Librarian

Sorry, widget not found.